Wifi/Internet Explorer/Net Stumbler......

Mike Hollingshead

Got a quick question. I recently got an orinco gold card and downloaded net stumbler. I can find many open wifi spots up town but everytime I open IE it wants me to dial up. I've heard from many people that it just connects(my dad even had it connect and work fine at a motel with an onbaord wifi device...he did nothing). I know of one other chaser having the same issue. Is there some IE setting for connecting that would need changed? Thoughts?

Thanks,
Mike
 
It has xp on it. It is used both for dial up at home and also a cell connection in digital areas.
 
In the Internet options under connections did you check "Dial when a network connection is not present" or are you set at Always dial?
 
Holy cow......just clicked on this thread after finishing a late dinner. Our dinner was later as we spent 1.5 hours trying to figure out the VERY SAME problem as Mike!!!!!!!!!!!!!! :lol: :roll: :evil: :evil: :evil: :evil:

We have the NetStumbler and something called Boingo (which does the same thing).

We just bought a Wireless Router today to run two pcs and a laptop off of at home here in the office. We've installed the Router and its software OK, and we can get our laptop to even CONNECT TO THE ROUTER - it finds the "Rhoden" network and signs on (after much a$$-kicking). So it's connected and all - but when we try to surf - SAME AS MIKE!!!!!!!!!! It won't accept the router network's password and all - anyways it's Wireless it shouldn't be connecting via dial-up, right??

What IS going on?!?!?!?!!? :evil: :twisted: :x :evil: :shock:

KR
 
In the Internet options under connections did you check "Dial when a network connection is not present" or are you set at Always dial?

I bet it is as simple as that. I will run it up town and try it again. Not sure what it is set on, but I bet it is set on that always dial thingy.

Thanks....


lol Karen. I had asked another chaser I knew had it "working" but he said he had the same deal, but he was finding spots.
 
Mike - you sound like you're having the exact same problem as we were - so here is what I did (bear in mind I know absolutely nothing about computers - I'm just giving you our solution):........

It kept trying to dial the wireless router (or WiFi in your case) via a dial up connection. It isn't a dial up connection. Mike seeing as you are trying to get a WiFi connection - the solution may not be the same, Sorry.

After it still wouldn't connect on IE, I opened Tools-Internet Options-and tabbed to Connections. Above the dial-up settings panel there is a Setup tab you can click on to "Use the Internet Connection Wizard to connect your computer to the internet." That's what I did. Once you click there - it gave me options to set up a LAN. The LAN Wizard then asks for the HTTP address of the router. I inputted it, fiddled a few more things, and hey-presto it's working.

Sorry Mike - if you're trying for WiFi I have no idea if the solution would be the same or not.

KR
 
Yeah the various IE dial up properties didn't help. Tried never dial a connection and also the only dial if a network is not present. The connection thing even shows it connected at 11mbs/s. But when I open the IE window it is as if it isn't connected. It did wait and not pull up the connect box a couple times and just sat there till that attempt timed out. If it is connected I'd think it'd be some setting in IE or some other conflict, perhaps with the "boingo" program that opens. I think I'll uninstall boingo and just go back up there with net stumbler and try that.
 
I noticed on my laptop that many times my wireless USB ethernet will not connect to the network...sending and receiving packets...but the computer recognizes the connection. I almost always have to do a Disable/Enable recycle after the computer has been rebooted.. I have a linksys wireless "G" USB ethernet..

I wonder if this is something you may be experiencing as well, H?

Mike U
 
I also have this same issue - and it cropped up time after time last season. Also use XP here and you all describe the problem exactly.

Mike U - what do you mean by a "disable/enable" recycle? - how does a person do it?
 
I also have this same issue - and it cropped up time after time last season. Also use XP here and you all describe the problem exactly.

Mike U - what do you mean by a "disable/enable" recycle? - how does a person do it?

Go in to "Network Connections" and look for your wireless connection. Right click menu "Disable"... wait a few seconds... right click "Enable"... then it mysteriously works for me and sends/receives packets with no problem. It's funny cuz sometimes I'll get a message window saying "connection not found"... but there most indeed IS one and is sending/receiving. I'm not a hardware guy so don't ask me what the reasoning for this is. It's like you gotta "kick it in the @$$" to get it going! Then again, my computer is kinda strange..

Mike U
 
thanks ... will try it ... I've had more trouble with network connections and XP for some reason ... ethernet connections are working pretty smoothly now, but WiFi has been VERY hit or miss, particularly when I use NetStumbler ... there was usually no rhyme or reason when I did manage to get on in the past
 
Man this isn't so encouraging. I thought I'd be the only one with the issue and it'd be an easy FIX. Maybe it is encouraging I'm not the only one with the problem....but that isn't very useful. Thanks for the ideas. Will try some out today.
 
I too have given up on wi -fi with XP
I have a bit more of a problem though.
2 computers run XP, 1 Runs ME (the laptop)
1 IPAQ runs winppc 2003

I also have a micro desktop which has a serial port and 1 usb port that runs Red Hat Linux 9.00 - That is the next challenge to get a working modem on the serial port- it does not recognise my usb modem - no linux drivers.
 
Mike,

Did you setup your connections in IE like this?

LOL, there are 4 of us(Mikes) posting in this now. Yes, I tried all three settings.
 
My setup (with Orinoco Gold card) is like this:

I completely disabled the windows wireless network management. "Start -> Run -> services.msc" Right click on "Wireless Zero Configuration" and choose "disable".

To manage my wireless networks I use Boingo, but the newest version would not work with this card/laptop for some reason. I ended up getting it to work with Boingo version 1.3, which I have here:
http://www2.okstorms.com:8080/files/boingo...goinstaller.exe

I was using Serial Splitter to run multiple programs with one GPS, but have since switched to GPSGate http://franson.com/gpsgate/ . It seems to be working better for me.

I hope all this helps, my system seems to be pretty stable now.
 
Thanks JR that sounds like a great idea. I'll try that route.
 
One other thing... on Netstumbler under Device it shows 2 versions of the card. The first one "ORiNOCO PC CARD (5 volt) ORiNOCO" and the second one "ORiNOCO PC CARD (5 volt) NDIS 5.1" If Netstumbler is set to the 1st one it bumps my home connection on Boingo offline. If I switch to the second choice I can reconnect to my home network without a problem.
 
JR-
Thanks for the link! :) I was close to shelling out $100 for Eltima's Serial Splitter, but knew there was a better deal out there somewhere. Doesn't make sense to pay that much for ONE utility when I only need to split the COM port on the GPS between 2 apps running simultaneously --even if the GUI looks a little 'nicer'!
The steep price tag on the Eltima splitter looks like a total ripoff compared to GPSGate, which costs just 14.95 per PC for licenses on 1-4 computers. I'm glad to hear the program's working well for you. Can't wait to try it out!
Jon
 
Back
Top