What's wrong with WS_FTP?

Hi all - me again (the audience collectively screams nooooooooooooo!!!...)

I'm having a bad week. This morning yet another of my jinxes with technology surfaced.

Is anybody else having trouble with WS_FTP this morning?? WS_FTP is what I use to upload my website - I have been doing this for years and years.

Well - this morning I actually felt like I was making progress and actually had some updates to my 2004 Chase Diary to upload. I clicked the upload button, and the little percentage info. bar pops up, but it sticks at 0% and the cursor turns into an eggtimer. Nothing happens - EVER - until I click cancel on the whole damn thing and get out of WS_FTP.

Now I am left with this as my 2004 Chase Diary:

http://www.stormskies.com/2004ChaseDiaryRunningPg.htm

Anybody have any ideas/experienced anything like this today?

As an emergency backup - can anybody recommend an alternative upload facility to WS_FTP that they have used and can vouch for??

Thanks in advance,

KR
 
Karen;

While there's quite a few variables here, it's likely that your ISP or Web-host provider was experiencing some problems at the time you were trying to upload your files. Your WS_FTP program MIGHT have a problem though... however if you can subsequently upload fine then I doubt it. There are other ways you can FTP your stuff... one of the easiest being from a command prompt window within XP (or 2000). Not user friendly though, you need to know the basic FTP commands to do this properly. You can also do some operations within Microsoft Frontpage too.. if you use that.

I would try again at another time and see what happens.. a quick call to the support line of your provider might rule out any problems at thier end.

I also use WS-FTP regularly, and have on occasion experienced some difficulty during various operations...these are rare but 99% of the time it has been a temp problem at the provider end.

EDIT: I forgot to sum up and say that an "alternate" method to FTP your files will not be an option if the problem is at the provider end. There's nothing you can do in that case.
 
Karen;

While there's quite a few variables here, it's likely that your ISP or Web-host provider was experiencing some problems at the time you were trying to upload your files. Your WS_FTP program MIGHT have a problem though... however if you can subsequently upload fine then I doubt it. There are other ways you can FTP your stuff... one of the easiest being from a command prompt window within XP (or 2000). Not user friendly though, you need to know the basic FTP commands to do this properly. You can also do some operations within Microsoft Frontpage too.. if you use that.

I would try again at another time and see what happens.. a quick call to the support line of your provider might rule out any problems at thier end.

I also use WS-FTP regularly, and have on occasion experienced some difficulty during various operations...these are rare but 99% of the time it has been a temp problem at the provider end.

Thanks John and Mickey.

I will try again later - I agree with you that it may just be a temporary glitch with my host.

Technically, by posting this thread my web server probably already knows about my problems......as my host is Dryline Hosting! :lol:

We'll see how it goes - as a backup I have downloaded Filezilla per Mickey's suggestions on my work computer here. If WS_FTP still doesn't work when I am at home at lunctime - I will email myself the files in question and work with them at work here.

What a bummer, though - just when I thought I had everything sorted as was making some progress!!!

KR
 
Karen,

I use Cute FTP, which has been great... it's one of the few pieces of software I've actually paid for, and I think it was about $20/$30.. can't remember.. I've had it for a couple years now.

http://cuteftp.com/

CuteFTP 7.0 Home $39.99
CuteFTP 7.0 Home w/ Maintenance
CuteFTP 7.0 Home Upgrade $19.99

CuteFTP 7.0 Professional $59.99
CuteFTP 7.0 Professional w/ Maintenance $94.99
CuteFTP 7.0 Professional Upgrade $29.99


Ciao,
Tony
 
Honestly... I love WS_FTP LE.... free and it does basic stuff. The kicker is they don't advertise it anymore for all of their new fancy smancy pro versions. You have to hunt around to find an old version to download.

Aaron
 
Doesn't anyone use software aps to create their web sites? I have a very old one I bought in like 99 I am still using. It is nice to just hit the upload icon and it uploads the things I have changed.
 
Doesn't anyone use software aps to create their web sites? I have a very old one I bought in like 99 I am still using. It is nice to just hit the upload icon and it uploads the things I have changed.

The one that comes with Dreamweaver is really good for websites, but it won't do you any good for general uploading... however, I do use Dreamweaver's upload app for my website cause it will do exactly as you say; upload what I've changed!
 
Hey thanks for the help guys! Turns out I think it WAS something to do with WS_FTP - as I just downloaded Mickey's Filezilla and hey presto - I'm back updating now!!!

Could you all take a look at this page - and let me know if all our Mulvane shots are showing and if it all looks OK? Thanks:

http://www.stormskies.com/ChaseDiarySat12thJune04.htm

Thanks for the suggestion, Mickey. This also now means that - while sitting here bored to tears at work - I can actually be doing something
P-R-O-D-U-C-T-I-V-E.

KR
 
Could you all take a look at this page - and let me know if all our Mulvane shots are showing and if it all looks OK? Thanks:

Looks fine on my browser. Glad to hear FileZilla worked for you.

Mick
 
Back
Top