Reactivating XM Wxworx example

  • Thread starter Mike Hollingshead
  • Start date

Mike Hollingshead

Well I thought I'd have to type something on here for help getting my wxworx to activate. Now that I got it working, after several hours this afternoon, I figure maybe this example might help some when they go to reactivate.

First off I found it a nice surprise they offered to waive my reactivation fee from the get go. When I called and told them I'd like to reactivate the lady took all the info and said she'd waive the reactivation fee(I never asked for this). So, if you don't get this offered you may ask for it and then get it. Maybe she only offered it since I had the service last year, I don't know.

Anyway, I made this call at 1 pm. They say it only takes 15 minutes to 1 hour for the reactivation signal to be sent out. It goes out for the next 24 hours. So, I wait a full hour before even trying. I figured that was the smart thing to do, which I guess it still was. From 2 till about 3 I messed with it and all I would get under the Service Level box was "None defined".

What happens is the xmlink box comes up and quickly pops up another box for "activation mode". Everything looked fine in the xmlink box. The 2 sat indicator levels were good(low numbers in both) and it was locked and communicating. So that told me everything was good on my end. That activation box showed no service level too. I didn't know if I should hit done or leave it up so I messed around with both. Whenever I'd click done it would just pop back up and sit there.

After an hour of messing around I called back for the first time and was told everything looked fine on their end and that the signal WAS being broadcast right now. I explained the activation mode window and he suggested I just let it sit with that open rather than clicking done. I checked the unit id number with him to make sure they had it right and they did. So, again I wait. I restarted it again and this time just let it sit there without clicking done in the activation mode window. I went inside and came back out 40 minutes later and guess what? "No Service level defined" GRRRRRRRRRRRRRRRRRRR. It is now 5pm, 4 hours after I made the first call. It just sat there for 40 minutes which started over 3 hours after the first call.

Now I'm getting worried that I'll be trouble shooting the software all night. I call xm for the 3rd time and he suggests I call wxworx support. So I track down their number while still not touching anything and letting it sit. I call and get put on hold right away. So I walk back out to the car with the cordless phone and it is STILL not activated. Not long after I look at it it switches and says Sailor!!!! I quickly hung up the phone.

Soooooo, my tip is maybe wait more than 1 hour after you call and then plan on letting the thing sit there for a good hour. I mean it was supposed to be broadcasting the reactivation signal that whole time and still took nearly a full hour of sitting there a few hours after I made the original call. So if you think something else must be wrong when your connection seems fine and they say they are broadcasting, this might be what has to be done....nothing for a long time.
 
Yeah as Mike described in his post. Don't mess with the activation box. Let the boxes 1-10 fill in depending on the subscription you got not all will be checked. Dont turn it off and on all the time i did this before and had the same thing. you just gotta be patient and wait. It took two hours the first time i ever activated it in the fall of 2004.
 
Yeah it sucked, it wasn't doing a thing. If the signal is being sent out like is said, then I figure it would start doing its thing sooner than 4 hours later. So, I guess maybe when they tell you the signal is being broadcast that it is possible that it really is not.

Also if you delete counties it really deletes them! I was wondering what I did that I could no longer get warnings. I'd click on the states and they wouldn't even show any counties. It always drove me nuts. Well today I browsed folders and seen that the ones that wouldn't pull up in the box were completely gone from the list. No NE, no KS, no OK,....etc(in the program folder). All the ones I had working at one point for some reason were not just removed, but REMOVED. I must have clicked a delete option instead of moving them back to the list that won't show them when you run the ap. So I just reinstalled the software. Now I bet when I go to start up xm I'll now have a new problem and will have to change some com settings or something. I have a feeling I should have left it alone.
 
I feel the pain guys.. I have had issues every time I have actived/reactivated my XM. The issues are much like you guys described and involve that activation window.

Luckily.. I activated my XM today and had my service level "responder" defined in less than 30minutes. Like the above post said, anyone activating MUST keep the activation window open and let the boxes fill up.
 
The other thing to remember is that XM suposedly only broadcasts the activation signal for 24 hours or less. You need to have the computer and the receiver running when you make the call to them. In other words, if you call XM to activate three days before a chase, then go out on the day of, it won't work. This happened to me last spring. I actually called them from the side of the road, and they re-broadcast the activation signal. It worked within 15 minutes after that.
 
I had a similar problem when activated my unit last Saturday. I called Xm at 9am and they told me my unit needed be turn on in five minutes and then they would send out the activation signal. Well I hurried up and got my unit hooked up and powered on and let it sit there. Well two hours passed and no service. I called back and told them my unit still was not working and the lady seemed a little irritated so I got a little irritated back and her attitude abruptly change back to a pleasant and helpful attitude. lol. Anyway, she told me she would send another signal out and asked if my unit was turn on. I said that it was, and it really was. 30 Seconds later I had service.

I had trouble with the GPS right at first but got that thing figured out. I would have to say the WXWorks needs a much better mapping base though I found myself switching back and forth from Street Atlas and WxWorks because WXWorks has not highway or street labels on it.

Mick
 
I like my wxworx, but of course wish it had detailed mapping, also i would like to see them add watches and MCD's
 
Originally posted by Mickey Ptak
I had a similar problem when activated my unit last Saturday.

Did you really do it on saturday? I called to get mine going today and it said they would be closed till monday.
 
Back
Top