• A friendly and periodic reminder of the rules we use for fostering high SNR and quality conversation and interaction at Stormtrack: Forum rules

    P.S. - Nothing specific happened to prompt this message! No one is in trouble, there are no flame wars in effect, nor any inappropriate conversation ongoing. This is being posted sitewide as a casual refresher.

New Laptop with Router Problems

I just purchased a new laptop (Dell Inspiron 1520) as I am going to be replacing it with my old desktop over the coming months (Desktop is 4 years old and has been giving me fits). However, I have run into an issue that I am trying to troubleshoot. I am having problems connecting to my e-mail server using Outlook Express with the laptop, but the desktop works fine. I have a pretty good idea that it is the router's firewall that may be blocking the ports necessary for mail. I have a Belkin Wireless Router with the firewall turned on. I have no problems connecting to the internet with the laptop, just the e-mail.

My question is what advice or setting do you suggest to try to fix this problem. I know I have port forwarding settings on the router setup, but it requires a static IP address and I have the router setup as a dynamic IP address, since Roadrunner is dynamically IP driven (I think). I'll be honest, I have thought of totally disabling the router's firewall, but am really nervous about doing this. I do have Windows XP firewall turned on on both the desktop and laptop and am also running AVG 8.0 for virus protection. I decided not to go with McAfee or Norton as I have had major problems with both in the past. (IMHO...both are major resource hogs and have bogged down my computer to a crawl).

Any help would be greatly appreciated!!
 
You can't do port forwarding without having a static IP? That sounds really, really strange. I would double check that.

I would try opening up the ports, rather than forwarding them. Does your router have that ability?
 
I just purchased a new laptop (Dell Inspiron 1520) as I am going to be replacing it with my old desktop over the coming months (Desktop is 4 years old and has been giving me fits). However, I have run into an issue that I am trying to troubleshoot. I am having problems connecting to my e-mail server using Outlook Express with the laptop, but the desktop works fine. I have a pretty good idea that it is the router's firewall that may be blocking the ports necessary for mail. I have a Belkin Wireless Router with the firewall turned on. I have no problems connecting to the internet with the laptop, just the e-mail.

My question is what advice or setting do you suggest to try to fix this problem. I know I have port forwarding settings on the router setup, but it requires a static IP address and I have the router setup as a dynamic IP address, since Roadrunner is dynamically IP driven (I think). I'll be honest, I have thought of totally disabling the router's firewall, but am really nervous about doing this. I do have Windows XP firewall turned on on both the desktop and laptop and am also running AVG 8.0 for virus protection. I decided not to go with McAfee or Norton as I have had major problems with both in the past. (IMHO...both are major resource hogs and have bogged down my computer to a crawl).

Any help would be greatly appreciated!!

Rob, turn off both firewalls for right now and if they're both off and you still can't mail, you'll know for sure where to look for the real problem.
 
when you setup your email your ISP should tell you what ports your using. Some ISP's don't use the default ports. For example my current mail server uses a port of 26 outgoing and 110 incoming where default is 25 outgoing and 110 incoming. Yahoo uses something different as well and my ISP would block those ports so I had to use the alternate ports yahoo setup to fix that problem. More than likely you need to see what ports you're using in outlook on your desktop and setup your laptop to match.

You shouldn't need to use port forwarding. Chances are your ports are already setup correctly if your desktop is working. You probably would remember that setting up your email was a pain in the rear if you had to use forwarding.
 
Thanks for all of the responses....I really appreciate it!! I finally figured out the problem yesterday afternoon after troubleshooting the problem for 2 days....Grrrr.

The problem was in the antivirus software AVG 8.0. Heads up for everyone....if you install this software....use the custom installation and unselect e-mail scanner. For some reason, it blocks some e-mail accounts and many have had issues with this portion of the software. It is a good little program....just the e-mail scanner has issues with connecting with your e-mail server. So....I unstalled AVG 8 and then reinstalled it and went with the custom installation and unchecked e-mail scanner and all seems to work now. It looks like it was never the router firewall or windows firewall.

Thanks again for all of the help!!
 
That's unfortunate in that E-Mail is still one of the most common vectors for virus infections. Hopefully AVG will get this sorted out; I have it on one of my machines at home.. going to check it tonight.

Thanks for the heads up!
 
Back
Top