Re Spell/Grammar Check

Not sure if this is a local problem on my downtrodden pc or not, but sometimes when I'm posting or pm'ing (as it has just done twice) and hit the apostrophe a Find banner opens on the bottom of the screen that won't allow further typing for about five seconds. If I hit the space bar next, the screen jumps the text to the top or bottom, away from the cursor which must be relocated and reclicked to start typing again.

Is there a way to disable this? I'd rather have embarrasing language and punctuation than frustrating distraction.

Edit: I just put up the Site Tutorial message without the apostrophe causing this. Hmmm....

I hope this is not as blindly ignorant a post as my last concerning leaving the mark all topics read was...

Thanks.

Dave Gallaher
Huntsville, AL
 
That would be left up to a popup blocker, or your browser's settings...if you use Mozilla Firrefoxx and "NoScript" extension you should be fine...your browser jump to it, because it's interrupting your current session, and becoming the dominant window, and the space bar always will scroll the page down.
 
Back
Top