Don't use Netstumbler with Boingo!!!

Changed the header to reflect new information found here:

http://www.netstumbler.org/archive/index.p...php/t-3354.html

Moral of the story - DO NOT USE NETSTUMBLER IF YOU ALREADY USE AND INTEND TO RELY ON BOINGO!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! It'll kill Boingo and you'll have to uninstall everything including the Orinoco card and start all over.

Quote:
The new Stumbler 3.3 has three times killed Boingo on my IBM X20 laptop using XP Pro. Previous Stumbler and Boingo never collided and worked well together.

New Stumbler causes Boingo to report that there is no card present although Stumbler sees the card and uses it.

To restore Boingo you have to remove the New Stumbler, re-install the Gold Card drivers and re-install Boingo and not reinstall the New Stumbler 3.3.


:twisted: :evil: :evil: :twisted:

KR
 
Karen I am not too sure about this :?

I am running Netstumbler 4.0 and Biongo 1.4 side by side all the time and they just work. I am running a Orinco Gold card as well.

BTW I am also running XP Proff with SP2 on my old but reliable IBM T22 laptop
 
I'm running an Orinoco Gold card, Netstumbler 4.0 with Boingo as well. Works fine. Turned off Windows wireless configuration. Have had this setup for maybe a year. I'll let you know if I have to reinstall drivers.

3.3 is not the newest:
Version 0.3.30 (August 18, 2002):
Version 0.4.0 (April 21, 2004)
Fixed bug (introduced in 0.3.30) that caused "Reconfigure" to put ORiNOCO cards into a state where they would report no access points.
from http://www.stumbler.net/readme/readme_0_4_0.html
 
Karen I am not too sure about this :?

I am running Netstumbler 4.0 and Biongo 1.4 side by side all the time and they just work. I am running a Orinco Gold card as well.

BTW I am also running XP Proff with SP2 on my old but reliable IBM T22 laptop

Wow - looks like we're the odd ones out, then. Our laptop's curently lying on the floor with a curl of smoke coming from it.......all I know is that everything worked fine for a few weeks, and then last night Boingo would not see any connections available anymore. The only program that would was Netstumbler - like some of the forums I've read say - it's like Netstumbler has taken over the card. Boingo doesn't just not see the connections - it says NO WIRELESS CARD!!!

I'm glad nobody's had the problems we have. We got the connection back up and running by uninstalling everything - EVERYTHING - and re-installing Netstumbler. Took us about two hours to figure out how to connect via Netstumbler, considering our router is encrypted and we have to enter password privileges on each computer wanting to use it. But sheesh! - all this was already done on Boingo and everything was working fine!!!!!!!!!!!

Perhaps all you guys are just working on much better laptops than ours. Personally, I HATE our laptop - I think it's gone senile. It's running Windows 2000 Professional, and it's probably at least 3 or 4 years old. I was using it last night trying to detangle all this mess, and it literally just shut off on me. Screen went black - dead.

I hate computers.

KR
 
Karen, another problem could be Windows 2000. It is notorious for driver and software conflicts that do not occur with other versions of Windows.
 
Back
Top