SN Spotter Network Software fails to stay Online

D Zimmerman

Enthusiast
Feb 8, 2020
7
0
1
New Holland PA
I have had this discussion before with John W. about 2 yr ago , however I have never found a cure for the continuing disconnect of the SN from the network . I would open the SN program and it would run for a few minutes and disconnect and resulting me to close it and restart the program only to disconnect after a few minutes. I have the error log and screen shot attached in case any one should want to take a look at what could be done or tried. Has anyone else on the forum have the same issue and had it resolved? What was the solution to resolve the SN issue? I am open for suggestions. Thanks
 

Attachments

John Wetter

SN President
Staff member
Dec 11, 2005
947
114
11
Maple Grove, MN
www.WxChaser.com
I have had this discussion before with John W. about 2 yr ago , however I have never found a cure for the continuing disconnect of the SN from the network . I would open the SN program and it would run for a few minutes and disconnect and resulting me to close it and restart the program only to disconnect after a few minutes. I have the error log and screen shot attached in case any one should want to take a look at what could be done or tried. Has anyone else on the forum have the same issue and had it resolved? What was the solution to resolve the SN issue? I am open for suggestions. Thanks
Hi D,
I honestly don't know what to suggest as I haven't seen this error. A few things to look at:
  1. Is the GPS data getting interrupted at all?
    1. Perhaps try GPSGate in between as it tends to keep better data moving even with GPS issues and gaps.
  2. Does the error only happen when flipping from GPS to manual?
  3. Most errors we've seen revolves around either a bad private ID being entered (like a space in there somewhere) or bad GPS data.
 

D Zimmerman

Enthusiast
Feb 8, 2020
7
0
1
New Holland PA
Thank you John for geting bak to me about this. I did check the Id for spaces and this only seems to be an issue when GPS is switched to manual. I will be trying a GPSGate in between and let you know what happened.