SN/RS Client time stamp issue

May 25, 2014
392
177
11
Passing along this information from the ST Discord -

Brendan Ruff (Norwalk CT) said:
Just a heads up, to whom it may concern, looks like the RadarScope - SN client is having a little time stamp issue again unfortunately. Attempted to post a total snow report at 17:03:56 UTC Feb 1, 2021, though it defaulted to 00:00 Nov 30, 2020. Would it be best to send them out via the SN website? I just feel bad for having multiple instances of an innacurate timestamp.
 

Steven Heicher

Enthusiast
Jul 19, 2019
9
0
1
Nashville, TN
As far as the reports are concerned, since we're well aware of the issue, we've been monitoring it and haven't been marking them as bad because it's clearly not your fault.
 

Steven Heicher

Enthusiast
Jul 19, 2019
9
0
1
Nashville, TN
Brendan Ruff (Norwalk, CT)Today at 3:06 PM
Good afternoon Steven! I appreciate your response that is relieving to know the timestamp issue won’t be dinged. And that sounds good, I ended up producing a follow up report an hour later via the website, worked perfectly with time, narrative, etc. Lastly, to clarify, iOS and just recently updated to the latest iOS and RS version if that helps. @Steven Heicher (Nashville, TN)
Just an update from Brendan via Discord.
 

brentford

EF0
Apr 23, 2010
44
1
6
Ft Worth
This is a little off topic but I submitted a report on Spotter Network yesterday Feb 14th and got a low rating. What I saw at time of report did not match correct time so I thought I corrected it. Little annoying as I thought I was doing correct thing.