Please update the required training material and test

Mike Curtis

Enthusiast
Jul 30, 2018
2
0
0
Rockingham, NC
I have attempted to take the Spotter Network training course and the required test, but since it has not been updated since 2011, many videos will not play due to unsupported plugins. I am using a current Android tablet with the latest OS. I cannot finish the test because it requires me to answer two questions based on videos that I am unable to watch. I have tried using both Chrome and the default Samsung web browsers, and neither offer support for the outdated video player plugins.
 

Lou Ruh

EF2
May 17, 2007
131
16
11
SE PA
I just did the test in three different browsers on a Windows PC with no issues. Do you have a PC you can try? For some reason, Android has decided to not support Adobe Flash Player :( (this occurred a while ago) although there are ways to get it working. There are ways to get it working on Android, but, you may or may not want to do that.

But, yeah, they should update this to not use Flash at some point.
 
  • Like
Reactions: Mike Curtis

Mark Blue

Staff member
Supporter
Feb 19, 2007
2,750
304
21
Colorado
That may be a temporary work around, but with the proliferation of Android and iOS tablets and smartphones, plus the ever-changing video standards, this should be at the top of the priority list for anyone involved in maintaining SN. Please chime in @John Wetter as to any future plans SN may have to address these issues. Thanks in advance.