Need Help With Spotter NetWork GPS Client

  • Please note the forum rules were updated today. You may review them by clicking here

EAH

Enthusiast
Some one needs to fix spotter network GPS client it is having problems ruining on windows 10 pro it keeps glitching and crashing and it keeps saying error your not connect to a internet please try again later i am connect to a internet i uninstall it then reinstall it and still doing the same thing i think it may have some bugs or virus
 

John Wetter

SN President
Staff member
Dec 11, 2005
892
78
11
Maple Grove, MN
www.WxChaser.com
Hi Emery,
Though we've heard this comment from a few people, we have a large number of people who are successfully using the client on Windows 10. Is there more information you can provide, like copies of your log files?
 
Jun 24, 2019
14
3
1
Alma, ARs
I’m also having problems. I cannot connect to SpotterNetwork on windows 10 laptop for in the field up to date locations. Shows unable to update, and my coordinates don’t show up on there. Would be nice to get resolved ASAP before I head into the storms today in Kansas/Colorado
 
Last edited:

John Wetter

SN President
Staff member
Dec 11, 2005
892
78
11
Maple Grove, MN
www.WxChaser.com
Hi Dalton,
As mentioned above, we need more information to troubleshoot this. As we have thousands of people successfully using this setup we need to get log files and more information about the ones not working so we can troubleshoot.
 

Lou Ruh

EF2
May 17, 2007
178
34
11
SE PA
Hi Dalton,
As mentioned above, we need more information to troubleshoot this. As we have thousands of people successfully using this setup we need to get log files and more information about the ones not working so we can troubleshoot.
I am not sure if what I am seeing is the same as what is reported here, but, the Windows client seems to rarely submit an acceptable position update to SpotterNetwork. Most position reports result in lots of html-ish stuff to be logged into the status window. What information would you like to diagnose the problems?
 

Lou Ruh

EF2
May 17, 2007
178
34
11
SE PA
The logs would be great but in 99.999% of these cases it is due to a hidden space before or after your private spotter ID. Please try typing in the ID vs. copying and pasting it in.
I have not changed the configuration recently so the "space in the ID" issue is unlikely ... but, I will check to make sure. Where would you like me to send the logs?
 

Lou Ruh

EF2
May 17, 2007
178
34
11
SE PA
Hi John ... I just reproduced the issue (I did not need to make any changes to the configuration). I am not getting any error log (File>Error Log) ... the errors appear in the Communications Log window on the client. When the errors appear, the client does not register that there was a successful position update (the errors are not happening on 100% of the position updates, but, it is a high percentage) ... however, looking at GRLevel3 with the "Custom Spotter Network Positions" placefile activated, it looks like the position reports are being uploaded successfully, so, the error may be mostly benign (at leaston my end). However, with all of the slop in the Communications Log Window, it makes it really hard to know for sure that things are working. I will send a copied/pasted excerpt of the Communications Log window to the support email address.