Location not showing up

Tony Winfrey

Enthusiast
Mar 6, 2019
2
0
0
Damascus, AR
Image-1.jpg Image-1.jpg
My issue is similar. My location is not showing up in RadarScope.

I have checked my login and password on my iPhone. I am successfully logging into my iPhone under the Settings/Spotter Network tab, and it tells me that Spotter Network members can report their location after I log in. The buttons are to the right and are green for the 'Report Location' in Settings and in Layers the 'Spotter Locations' button is also to the right and green. I can see other spotter's beacons on the map, but I am not showing up. This has been going on for over a year. Just like right now, I see two beacons showing up, one in south Arkansas at the Louisiana state line, one at Ft. Smith,
one at the Missouri line, and I should be in the middle, but I am nowhere to be found. I have also checked this on my iPad, I do not show up there either.

I should be above the "w" in the city called Conway.

What am I doing wrong???

Thanks for any advice.
 

Tony Winfrey

Enthusiast
Mar 6, 2019
2
0
0
Damascus, AR
The strange thing, at 9:30 pm, I checked the radar, and my beacon is showing up. Not sure how long it will stay there, but it is there for now.

Another question, how can I get my username changed? It is my amateur call sign, and I have changed my call sign to a vanity call, so it is being displayed incorrectly on the radar when checking the info on the beacon.
 

John Wetter

SN President
Staff member
Dec 11, 2005
842
42
11
Maple Grove, MN
www.WxChaser.com
Tony,
It doesn't appear from your screen shots that you have location tracking enabled on your phone. You need to tap the location icon, the bottom left one. When you are NOT reporting your location, it is a plain crosshair looking icon. When you are reporting, it is a crosshair with chevrons around it.