Can't "like" a post, server error

Discussion in 'Technical issues' started by Michael Towers, Jan 21, 2018.

  1. Michael Towers

    Joined:
    Jun 28, 2007
    Messages:
    239
    Likes Received:
    59
    When trying to like a post a box pops up with the message that a server error occurred and to try later. This happened yesterday on my office PC and today on my laptop both in Chrome and Firefox. Both run 7. I've seen other likes happen since I noticed the problem yesterday so I'm not sure if it's an intermittent problem with the site or a similar issue related to both of my machines.
     
    • Like Like x 2
  2. Mark Blue

    Staff Member

    Joined:
    Feb 19, 2007
    Messages:
    2,509
    Likes Received:
    217
    Let me do some research to see what surfaces. Once the missing images have been corrected I’ll turn my focus towards this.
     
    • Like Like x 1
  3. Mark Blue

    Staff Member

    Joined:
    Feb 19, 2007
    Messages:
    2,509
    Likes Received:
    217
    I cannot seem to replicate this issue. Is anyone else having trouble with liking posts? There were a rash of server errors over the weekend but those have cleared up now that vanishing images have been fixed. Those errors could have been related but it’s hard to tell. Please let me know if you’ve had trouble with this.
     
    • Like Like x 4
  4. Michael Towers

    Joined:
    Jun 28, 2007
    Messages:
    239
    Likes Received:
    59
    Right after I liked your post and let you know all was good on my end I went to like another post and got the error again. I didn't think it likely to be a problem on my end with it happening on two separate machines but if it's not happening to anybody else then it must be. If so sorry to waste your time hunting ghosts.
     
  5. Mark Blue

    Staff Member

    Joined:
    Feb 19, 2007
    Messages:
    2,509
    Likes Received:
    217
    I’m definitely not chasing ghosts because a server error was generated at the time you tried it. Let me see what it’s all about.
     
    • Like Like x 1
  6. JamesCaruso

    Joined:
    Jul 5, 2009
    Messages:
    595
    Likes Received:
    210
    On a somewhat related note, I cannot “Like” a post using Tapatalk. But I can using Tapatalk for other forums.


    Sent from my iPad using Tapatalk
     
  7. Michael Towers

    Joined:
    Jun 28, 2007
    Messages:
    239
    Likes Received:
    59
    It seems that my problem is just limited to two posts in one thread, at least so far as I've been able to like every post I've attempted to since encountering the problem but still can't on those posts:

    https://stormtrack.org/community/threads/post-your-best-weather-memes-here.29970/

    Michael Snyder's second set of posts still give me the error, not a big deal but just an FYI. Previously I had the same results with Tim Paitz's but it worked moments ago. As for Michael I'm sure he has to be thinking "damn, I thought that was funny".
     

Share This Page