Can only access by phone

Michael Towers

Supporter
Jun 28, 2007
311
134
11
Machesney Park, IL
I lost access from my work pc around 2 cdst and was never able to connect again although otherwise I had no internet problems. After getting home I was able to log on around 9 pm from my laptop but after a short time lost access as well. The one common thing was that both times I lost connection when trying to check notifications. I cleared cache but still can’t connect with either Chrome or Firefox as I type this but no problem here on my iphone...
 

Mark Blue

Owner
Staff member
Feb 19, 2007
3,124
660
21
Colorado
Same thing happened to me. I rebooted my cable modem then my router and all was well. This was my Comcast service which was giving me trouble.
 

James K

EF4
Mar 26, 2019
318
119
6
Colorado
I've been able to connect fine using a PC (with PaleMoon browser) yesterday & so far today
Internet is through DSL
 

Mark Blue

Owner
Staff member
Feb 19, 2007
3,124
660
21
Colorado

I've had quite a few conversations about which DNS servers to use for the best results. There are tons of choices but CloudFlare is my personal favorite. They didn't mention it but for the secondary server you'd input 1.0.0.1 when using 1.1.1.1 as the primary. These are settings you'd input into your router in case you were wondering. If you've had trouble connecting since late afternoon yesterday please let me know. We updated two scripts yesterday that were known to cause issues in our Centminmod CSF firewall. I'm only interested in connectivity issues since about 5 PM yesterday. Thanks.
 

Michael Towers

Supporter
Jun 28, 2007
311
134
11
Machesney Park, IL
Same problem just happened, accessed site on laptop but when I clicked a thread I lost connection and can’t reconnect but access all elsewhere is fine. On iphone now still can’t connect laptop with verizon jetpack
 

Mark Blue

Owner
Staff member
Feb 19, 2007
3,124
660
21
Colorado
I'm slightly confused Michael. How can you post 4 messages if the ST site is acting up? On your iPhone only?
 

Michael Towers

Supporter
Jun 28, 2007
311
134
11
Machesney Park, IL
Yes, last night got on the site with my laptop but once I tried to open a thread I lost connection and could not reconnect. I had no problem connecting to any other site but when I'd try to open ST I'd get the "connection taking too long to respond site can't be reached" message. I tried on my iphone and was able to connect without a problem and reported in the posts above. I then did a reboot on my laptop and still could not open ST but had no access problems elsewhere. I put my laptop to sleep and this morning when I tried ST it connected without a problem. Since nobody else reported a similar problem as they did last time and if you don't see any errors on your end I'm thinking it has to be an issue with my laptop. The main difference with the problem originally posted in this thread was that back then I'd lose access on all devices once connecting and trying to navigate, last night it was only my laptop losing access while my iphone stayed connected. Sorry for the confusion.
 
  • Like
Reactions: Mark Blue